httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: Will mod_session_crypto be included in 2.4?
Date Mon, 27 Dec 2010 18:13:46 GMT
The idea is that httpd, as a release, should not really
have any dependencies on APR, as a release. My thoughts are
to include m_s_c in 2.4 even if the current releases of APR
don't support it, simply because later versions will.

On Dec 24, 2010, at 8:40 PM, Jean-Sebastien Delfino wrote:

> Mod_session_crypto requires a new release of APU 1.4.x or APR trunk, which now includes
APU.
> 
> After reading this thread [1], I'm not sure about your plan for this module.
> 
> Is the plan to:
> - take mod_session_crypto out of 2.4?
> - keep it and base 2.4 on a new release of APU 1.4.x?
> - or use a new release of APR (which seems like a big change at this late point in the
release)?
> 
> [1] http://marc.info/?l=apache-httpd-dev&m=129105747900487&w=2
> -- 
> Jean-Sebastien
> 


Mime
View raw message