httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Orton <jor...@redhat.com>
Subject Re: Proxy regressions
Date Fri, 05 Nov 2010 21:30:46 GMT
On Thu, Nov 04, 2010 at 08:57:53PM +0100, Stefan Fritsch wrote:
> On Thursday 04 November 2010, Jim Jagielski wrote:
> > Tested so +1
> 
> Yes, the latest round of fixes seems to have fixed all my problems. 
> Thanks.

I get a bunch of 404s in the aaa.t authz/form tests, did you forget to 
check in t/htdocs/authz/form or is that supposed to be created 
on-the-fly? I haven't dug into it.

t/modules/aaa.t ............. 1/38 # Test 23 got: "404" (t/modules/aaa.t at line 117)
#    Expected: "302" (form: access without user/env should redirect with 302)
# Test 24 got: <UNDEF> (t/modules/aaa.t at line 125)
#    Expected: "/authz/login.html" (form: login without user/env should redirect to login
form)
# Test 25 got: "404" (t/modules/aaa.t at line 135)
#    Expected: "302" (form: login with wrong passwd should redirect with 302)
# Test 26 got: <UNDEF> (t/modules/aaa.t at line 143)
#    Expected: "/authz/login.html" (form: login with wrong passwd should redirect to login
form)
...

error_log sez:

127.0.0.1 - udigest [05/Nov/2010:17:28:42 -0400] "GET /authz/digest/index.html HTTP/1.1" 200
26
127.0.0.1 - - [05/Nov/2010:17:28:42 -0400] "GET /authz/digest/index.html HTTP/1.1" 200 26
127.0.0.1 - - [05/Nov/2010:17:28:42 -0400] "GET /authz/digest/index.html.foo HTTP/1.1" 404
225
127.0.0.1 - - [05/Nov/2010:17:28:42 -0400] "GET /authz/form/index.html HTTP/1.1" 404 219
127.0.0.1 - - [05/Nov/2010:17:28:42 -0400] "POST /authz/form/dologin.html HTTP/1.1" 404 221
...


Mime
View raw message