httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: Better name for mod_authz_host?
Date Fri, 24 Sep 2010 14:55:32 GMT
2010/9/24 Igor Galić <i.galic@brainsware.org>:
>
> ----- "Rainer Jung" <rainer.jung@kippdata.de> wrote:
>
>> Is there a better name for mod_authz_host in 2.4?
>>
>> It currently does "Require X" with "X" in
>>
>> - ip
>> - host
>> - env
>> - all
>> - method
>>
>> I'd say the module name gets confusing now, since it implements most
>> of
>> the "easy" authz checks. Something like mod_authz_simple,
>> mod_authz_request, mod_authz_kitchensink, ...?
>
> In no particular order:
>
> mod_authz_simple
> mod_authz_general
> mod_authz_default


We could also shove them in authz_core

-- 
Eric Covener
covener@gmail.com

Mime
View raw message