httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Galić <i.ga...@brainsware.org>
Subject Re: Better name for mod_authz_host?
Date Fri, 24 Sep 2010 14:52:34 GMT

----- "Rainer Jung" <rainer.jung@kippdata.de> wrote:

> Is there a better name for mod_authz_host in 2.4?
> 
> It currently does "Require X" with "X" in
> 
> - ip
> - host
> - env
> - all
> - method
> 
> I'd say the module name gets confusing now, since it implements most
> of 
> the "easy" authz checks. Something like mod_authz_simple, 
> mod_authz_request, mod_authz_kitchensink, ...?

In no particular order:

mod_authz_simple
mod_authz_general
mod_authz_default

> Regards,
> 
> Rainer

So long,
i

-- 
Igor Galić

Tel: +43 (0) 664 886 22 883
Mail: i.galic@brainsware.org
URL: http://brainsware.org/

Mime
View raw message