httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: Better name for mod_authz_host?
Date Fri, 24 Sep 2010 15:33:46 GMT
On 24.09.2010 16:52, Igor Galić wrote:
>
> ----- "Rainer Jung"<rainer.jung@kippdata.de>  wrote:
>
>> Is there a better name for mod_authz_host in 2.4?
>>
>> It currently does "Require X" with "X" in
>>
>> - ip
>> - host
>> - env
>> - all
>> - method
>>
>> I'd say the module name gets confusing now, since it implements most
>> of
>> the "easy" authz checks. Something like mod_authz_simple,
>> mod_authz_request, mod_authz_kitchensink, ...?
>
> In no particular order:
>
> mod_authz_simple
> mod_authz_general
> mod_authz_default

mod_authz_default existed in 2.2 and did something very different. So 
reusing sounds not right.

Rainer

Mime
View raw message