httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Better name for mod_authz_host?
Date Thu, 23 Sep 2010 17:18:37 GMT
Is there a better name for mod_authz_host in 2.4?

It currently does "Require X" with "X" in

- ip
- host
- env
- all
- method

I'd say the module name gets confusing now, since it implements most of 
the "easy" authz checks. Something like mod_authz_simple, 
mod_authz_request, mod_authz_kitchensink, ...?

Regards,

Rainer




Mime
View raw message