On Tue, Jul 20, 2010 at 10:59 AM, Daniel Ruggeri <DRuggeri@primary.net>
On 7/16/2010 10:37 AM, Jeff Trawick wrote:
On Fri, Jul 16, 2010 at 11:27 AM, William A. Rowe Jr.
On 7/16/2010 9:35 AM, William A. Rowe Jr. wrote:
On 7/16/2010 6:47 AM, Jeff Trawick wrote:
Hold up; see http://tomcat.apache.org/connectors-doc/reference/workers.html
We may as well leave it at "erroronstatus" I agree with Eric on
Can we drop the word error, since it has four potential meanings?
keeping your original choice and worrying about the doc.
backendfailureonstatus perhaps, or something along those lines?
fail_on_status - why would we invent new phrases?
Sounds like this would be the best name. As promised, here is the final patch including doc, the name "failonstatus", and updates made in trunk for this patch. Also included is an update to trunk for the new name and doc.
Thanks; I added one tweak to the patch -- an "s" at the end of "code" in the following line:
+ return "erroronstatus must be one or more HTTP response code";
Any chance you can update your 2.2.x patch in Bugzilla to include the tweaked wording (s/code/codes/)? Sorry :)
Submitted by: Daniel Ruggeri <DRuggeri primary.net>
+1: niq, jim
- trawick suggests:
- 1. somebody write doc (Daniel volunteers)
- 2. somebody create new patch which includes r962972, any
- subsequent changes, and doc (Daniel volunteers)
* mod_disk_cache: Decline the opportunity to cache if the response is
a 206 Partial Content. This stops a reverse proxied partial response
Thank you, all.