httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Petr Hracek <phrac...@gmail.com>
Subject Problem with compiling module
Date Wed, 07 Apr 2010 12:46:03 GMT
Hello all,

I would like to compile my module under UnixWare 7.1.4 but it shows me
following error:
UX:cc: WARNING: -Kthread and -Kpthread both supplied; -Kpthread used
Undefined
symbol
ap_get_server_version
ap_log_error
UX:ld: ERROR: Symbol referencing errors.

Version of apache which is used is 2.2.14.
Libraries which were used during the compilation were:
*/usr/ccs/bin/cc* *-DRT_OS_UW=714* -DUSE_SYSVSEM_SERIALIZED_ACCEPT
-DNEED_UNION_SEMUN -Kthread -lapr-1 -laprutil-1 -lsocket -ljoyin -lpthread
-o module.la <list of objects>

Thank you in advance
Petr

Mime
View raw message