httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <minf...@sharp.fm>
Subject Re: svn commit: r917044 - in /httpd/httpd/branches/2.2.x: ./ docs/manual/mod/ modules/ssl/
Date Sun, 28 Feb 2010 17:59:13 GMT
On 27 Feb 2010, at 11:07 PM, Eric Covener wrote:

>> +<compatibility>Available in httpd 2.3 and later, if using OpenSSL  
>> 1.0.0 Beta 5 or later</compatibility>
>
> needs an update for 2.2., and I never know whether it's okay to say
> "n+1 or later" in case n+1 doesn't end up being released ("versions
> after n")

Thanks for this, fixed in r917229.

Regards,
Graham
--


Mime
View raw message