httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@gmail.com>
Subject Re: 2.3.3 on Mac OS X
Date Sat, 14 Nov 2009 13:06:17 GMT
On Wed, Nov 11, 2009 at 9:03 PM, Rich Bowen <rbowen@rcbowen.com> wrote:
> Built 2.3.3 on Mac OS X 10.5.8 with:
>
> "./configure" \
> "--enable-modules=most" \
> "--enable-mods-shared=all" \
> "--with-mpm=event" \
> "--prefix=/usr/local/apache" \
>
>
> and got this on startup:
>
> [Wed Nov 11 20:56:15 2009] [crit] (70023)This function has not been
> implemented on this platform: Couldn't create a Thread Safe Pollset. Is it
> supported on your platform?Also check system or user limits!
> Pre-configuration failed

resolved in r836165

--with-mpm=event will be rejected during configure; other failure
scenarios were with no mpm options (event was the default) and
--enable-mpms-shared=all (event and simple were built even though they
would fail at startup)

Mime
View raw message