httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Stein <gst...@gmail.com>
Subject Re: Obsolete modules in 2.3
Date Thu, 12 Nov 2009 04:33:35 GMT
On Wed, Nov 11, 2009 at 23:21, William A. Rowe Jr. <wrowe@rowe-clan.net> wrote:
> Rich Bowen wrote:
>> Don't you think that maybe it's time to drop mod_imagemap and mod_cern_meta?
>>
>> "there is already a large number of CERN users who can exploit this module."
>>
>> Seriously?
>
> LOL
>
> FWIW I know of one customer who absolutely continues to use mod_imagemap and
> have no indication they plan to drop it.
>
> modules/historical/ might be a good waypoint to eliminating these.  Enabling
> them should emit a warning they are no longer interesting and likely to be
> dropped from future releases.  OTOH perhaps we should keep cern_meta, considering
> the underlying argument from fans of over-aggressive content-type sniffing always
> cite broken httpd configs as the reason for their sillyness.
>

Bah. If they want them, then they should not upgrade their server.
Simple as that.

Cheers,
-g

Mime
View raw message