httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Eilebrecht" <l...@apache.org>
Subject Re: Obsolete modules in 2.3
Date Mon, 16 Nov 2009 01:41:49 GMT
Greg Stein wrote on 2009-11-11 23:33:35:

> Bah. If they want them, then they should not upgrade their server.
> Simple as that.

Or just use the 2.2 modules with 2.4.

There may still be some legacy sites using mod_imagemap or
mod_cern_meta, but in my opinion there is absolutely no reason to
continue including the modules in the httpd package.

+1 on removing mod_imagemap and mod_cern_meta.


ciao...
-- 
Lars Eilebrecht
lars@apache.org



Mime
View raw message