httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: [VOTE] Release httpd 2.3.4-alpha
Date Mon, 30 Nov 2009 20:10:35 GMT
On Mon, Nov 30, 2009 at 3:09 PM, Michael Felt <mamfelt@gmail.com> wrote:
>
>
> Trying to build on AIX with same setup as for 2.2.14.
>
>
>
> After unpacking both tar files
> using:
> ./configure --prefix=/usr/local/apache2 \
> --enable-layout=Apache \
> --enable-module=so \
> --enable-mods-shared=most \
> --with-z=/data/prj/zlib-1.2.3
>
> end result is:
>
> configure: error: pcre-config for libpcre not found. PCRE is required and
> available from http://pcre.org/

pcre is no longer bundled in trunk.

-- 
Eric Covener
covener@gmail.com

Mime
View raw message