httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roy T. Fielding" <field...@gbiv.com>
Subject Re: Obsolete modules in 2.3
Date Wed, 18 Nov 2009 00:12:28 GMT
I personally find it useful to continue having support for
features that were once used in the past, specifically to
test things that once worked to see if they still work
with the current version of Apache.  Therefore, I do not
consider these modules to be obsolete.  Unless they are
somehow broken right now or preventing us from doing some
big change to the architecture, then -1 to removing them.

They should not be compiled by default, of course.

....Roy


Mime
View raw message