On Thu, Oct 1, 2009 at 9:11 AM, Jim Jagielski <jim@jagunet.com> wrote:
So, what do we want to say is our earliest version of APR required
for trunk (and 2.4)??

I'd like for us to really start looking at getting 2.4 out, but that
means some APR dependencies, esp if we want Simple to be viable for
lots of people.

The minimal APR-trunk code in Simple is a run-time mechanism to check for the required pollset capabilities.  It is nicer in some respects than a configure-time check since there's no proper APR check available during configure, but it isn't worth requiring a certain level of APR for httpd so that this check will work.