httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@gmail.com>
Subject Re: simple MPM requires apr-trunk
Date Thu, 01 Oct 2009 15:09:02 GMT
On Thu, Oct 1, 2009 at 10:18 AM, Graham Leggett <minfrin@sharp.fm> wrote:

> Jim Jagielski wrote:
>
> > Yeah, but do we want to require 1.4, which means backporting the
> > pollcb stuff, or do we want to require 2.0, which means httpd 2.4
> > will be pushed out even further...?
>
> I'd say backport the pollcb stuff. httpd v2.3.x alphas are out the door,
> while apr v2.x alphas aren't.
>

I generally agree with backporting pollcb to apr 1.4.x, as long as there is
interest in supporting Simple as a production MPM in the 2.4.x timeframe (no
idea here of the status of Simple).

Mime
View raw message