httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: simple MPM requires apr-trunk
Date Thu, 01 Oct 2009 14:00:52 GMT

On Oct 1, 2009, at 9:15 AM, Graham Leggett wrote:

> Jim Jagielski wrote:
>
>> So, what do we want to say is our earliest version of APR required
>> for trunk (and 2.4)??
>>
>> I'd like for us to really start looking at getting 2.4 out, but that
>> means some APR dependencies, esp if we want Simple to be viable for
>> lots of people.
>
> The session stuff needs at least APR v1.4.
>

Yeah, but do we want to require 1.4, which means backporting the
pollcb stuff, or do we want to require 2.0, which means httpd 2.4
will be pushed out even further...?

Mime
View raw message