httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <minf...@sharp.fm>
Subject Re: simple MPM requires apr-trunk
Date Thu, 01 Oct 2009 14:18:54 GMT
Jim Jagielski wrote:

> Yeah, but do we want to require 1.4, which means backporting the
> pollcb stuff, or do we want to require 2.0, which means httpd 2.4
> will be pushed out even further...?

I'd say backport the pollcb stuff. httpd v2.3.x alphas are out the door,
while apr v2.x alphas aren't.

Regards,
Graham
--

Mime
View raw message