httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <minf...@sharp.fm>
Subject Re: simple MPM requires apr-trunk
Date Thu, 01 Oct 2009 13:15:31 GMT
Jim Jagielski wrote:

> So, what do we want to say is our earliest version of APR required
> for trunk (and 2.4)??
> 
> I'd like for us to really start looking at getting 2.4 out, but that
> means some APR dependencies, esp if we want Simple to be viable for
> lots of people.

The session stuff needs at least APR v1.4.

Regards,
Graham
--

Mime
View raw message