httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ali Halawi <>
Subject Re: Making a binary distribution of apache 2.2.14 on Aix 6.1
Date Wed, 28 Oct 2009 16:44:41 GMT

Well rpmbuild doesnt exist on my aix.. 

i am facing now another problem which is : 

Creating supplementary files...
exec(): 0509-036 Cannot load program ./bindist/bin/httpd because of the
following errors:
        0509-022 Cannot load module /opt/XXX/httpd-2.2.14/lib/
        0509-150   Dependent module libgcc_s.a(shr.o) could not be loaded.
        0509-022 Cannot load module libgcc_s.a(shr.o).
        0509-026 System error: A file or directory in the path name does not
        0509-022 Cannot load module httpd.
        0509-150   Dependent module /opt/XXX/httpd-2.2.14/lib/
could not be loaded.
        0509-022 Cannot load module .
sed: 0602-419 Cannot find or open file bindist/conf/httpd-std.conf.
Creating distribution archive and readme file...
You can find the binary archive
and the readme file (httpd-2.2.14-powerpc-ibm-aix6.1.4.0.README) in the
parent directory.

Any IDeaaa? i tried a lot of solution but cant figure it out today !!! any
help would be appreciated!!! 

thank you in advance 

Guenter Knauf-2 wrote:
> Hi,
> Ali Halawi schrieb:
>> I am trying to make a binary distribution of apache 2.2.14 on aix 6.14. 
>> The problem is when i run the command from httpd-2.2.14/build 
> please search the list posts - same topic (Making a binary distribution
> package... for AIX) was just this month discussed, f.e.:
> follow this thread ...
> G√ľnter.

View this message in context:
Sent from the Apache HTTP Server - Dev mailing list archive at

View raw message