httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ali Halawi <halawi....@gmail.com>
Subject Re: Making a binary distribution of apache 2.2.14 on Aix 6.1
Date Wed, 28 Oct 2009 12:30:14 GMT


Well to all people suffering from this error all u need to do is to install
the expat devel from http://www.perzl.org/aix/index.php?n=Main.Expat

and all will be alright... i'll be posting more problems if it occurs. 

Regards,

Ali 



Ali Halawi wrote:
> 
> 
> 
> Guenter Knauf-2 wrote:
>> 
>> Hi,
>> Ali Halawi schrieb:
>>> I am trying to make a binary distribution of apache 2.2.14 on aix 6.14. 
>>> The problem is when i run the binbuild.sh command from
>>> httpd-2.2.14/build 
>> please search the list posts - same topic (Making a binary distribution
>> package... for AIX) was just this month discussed, f.e.:
>> http://mail-archives.apache.org/mod_mbox/httpd-dev/200910.mbox/%3C9ade2d510910120934u6b7fe9abvf432187947a4da7f@mail.gmail.com%3E
>> follow this thread ...
>> 
>> G√ľnter.
>> 
>> 
>> 
>> 
> 
> 
> Well actually i read this article but I found that the solution is not so
> clear and micheal did not explained well how he managed to solve this
> error (bug).
> 
> I have to make the point that i installed the expat 2.0.1-2 from an rpm
> distribution.(will this be a problem?? :
> http://www.perzl.org/aix/index.php?n=Main.Expat)
> 
> more details are always welcomed and thanks for the fast reply !! 
> 
> Ali 
> France
> 

-- 
View this message in context: http://www.nabble.com/Making-a-binary-distribution-of-apache-2.2.14-on-Aix-6.1-tp26092524p26093796.html
Sent from the Apache HTTP Server - Dev mailing list archive at Nabble.com.


Mime
View raw message