httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Sylvester <peter.sylves...@edelweb.fr>
Subject Re: [users@httpd] Trouble compiling apache with mod_ssl, having two versions of OpenSSL on openSUSE 10.3
Date Mon, 10 Aug 2009 17:43:35 GMT
Dan Stromberg wrote:
> It seems that building Apache 2.2.12 from source against OpenSSL 1.0.0
> beta 3 (also built from source) on an openSUSE 10.3 system that has
> rpm's of older Apache and OpenSSL, yields a build failure - maybe
> because of the dual OpenSSL, maybe not.
>
> Is this a known issue?
>
> Is there a fix?
>
>   
openssl 1.0.0 can only be used in httpd 2.2.13

also you might check that the ./configure picks
up the right version in for openssl.pc in
/usr/lib/pkg-config or in /usr/local/lib/ssl


Mime
View raw message