httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guenter Knauf <fua...@apache.org>
Subject Re: Including apu_version.h and APR 2.0
Date Fri, 10 Jul 2009 13:30:49 GMT
Hi,
William A. Rowe, Jr. schrieb:
> +1 for trunk, no need for httpd-2.2 - we will be breaking ABI and API at 2.0
> and won't expect httpd 2.2 to compile against it without significant change.
I would prefer to stay with the '#ifdef APR_VERSION < 2' because they
cost us nothing, and at least at the moment it is possible to build
httpd-2.2.x with APR 2.0.0-dev - just tested with NetWare, and
absolutely no prob, compiles and runs.

Gün.



Mime
View raw message