httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruediger Pluem <rpl...@apache.org>
Subject Re: [concept PATCH] CVE-2009-1195 tweaks to provide binary compatibility for stable branches
Date Wed, 27 May 2009 18:41:44 GMT


On 05/27/2009 05:25 PM, Joe Orton wrote:
> On Mon, May 25, 2009 at 12:03:23PM -0400, Jeff Trawick wrote:
>> I'm fine with your patch plus a bit of commentary in ap_allow_options().
> 
> Proposed patch as below:

So we only want to do this for 2.2.x, correct?
For 2.3.x and up the module authors need to fix their modules, correct?

Regards

RĂ¼diger


Mime
View raw message