httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: same module on 2.0 and 2.2
Date Mon, 16 Mar 2009 20:11:19 GMT
Ryan Deemer wrote:
> 
> Can I build a single module which will load correctly on 2.0 and 2.2 
> without issues or will it have to be two independent binaries.

No; you must build two different binary modules against the two different
versions.  This is repeatedly spelled out in every announcement and readme.

Mime
View raw message