httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Graham Dumpleton" <graham.dumple...@gmail.com>
Subject Re: changing mod_wombat's name
Date Tue, 16 Dec 2008 21:44:47 GMT
2008/12/17 Brian McCallister <brianm@skife.org>:
> Actually, -1
>
> Calling it luau is begging for mass user confusion via misspelings in
> the LoadModule directive.
>
> How about:
>
> ap_lua, moon, or just bite the bullet and use mod_lua

Given that there could be a class of such scripting language modules
over time, why not:

  mod_script_lua

to make it more clear for what purpose it may be. Then fits in with
auth and proxy related modules having common prefix.

Graham

> -Brian
>
> 2008/12/8 Justin Erenkrantz <justin@erenkrantz.com>:
>> On Mon, Dec 8, 2008 at 5:04 PM, Roy T. Fielding <fielding@gbiv.com> wrote:
>>> mod_luau      <http://en.wikipedia.org/wiki/Luau>
>>
>> +1.  -- justin
>>
>

Mime
View raw message