httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Greg Stein" <gst...@apache.org>
Subject Re: changing mod_wombat's name
Date Wed, 17 Dec 2008 00:17:57 GMT
Yeah, that can be confusing with the natural language directives/concepts.

mod_script_lua
mod_embedded_lua  (me likee this one)

I'm also fine with just taking mod_lua. mod_luau doesn't seem bad, and
I don't think there'd be typos: the directives would probably be
LuaSomething anyways.

Cheers,
-g

On Tue, Dec 16, 2008 at 14:28, Jorge Schrauwen
<jorge.schrauwen@gmail.com> wrote:
> wouldn't something like mod_lang_lua be better. Since not all future modules
> could be script language.
> Then again mod_lang_xx does look a bit odd.
>
> ~Jorge
>
>
> On Tue, Dec 16, 2008 at 10:46 PM, Graham Leggett <minfrin@sharp.fm> wrote:
>>
>> Graham Dumpleton wrote:
>>
>>> Given that there could be a class of such scripting language modules
>>> over time, why not:
>>>
>>>  mod_script_lua
>>>
>>> to make it more clear for what purpose it may be. Then fits in with
>>> auth and proxy related modules having common prefix.
>>
>> +1.
>>
>> Regards,
>> Graham
>> --
>
>

Mime
View raw message