httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Querna <c...@force-elite.com>
Subject Re: changing mod_wombat's name
Date Wed, 17 Dec 2008 11:22:40 GMT
<bikeshed color="red">
mod_{script,core,lang}_lua are too long and expressive.

Just use mod_lua.

Screw the old dead projects, we already have the blessing of the 'most 
recent' mod_lua name owner in the Kepler project, so lets just use it 
and move on, maybe with a small note in the docs about the old modules.

</bikeshed>

-Paul

Jorge Schrauwen wrote:
> I'd prefer mod_core_lua over mod_script_lua.
> 
> I don't really see a problem with mod_luau either, LoadModule directives 
> are usually added to the config if the module is built so I don't think 
> typo's will be a big issue.
> 
> ~Jorge
> 
> 
> On Wed, Dec 17, 2008 at 1:33 AM, Eric Covener <covener@gmail.com 
> <mailto:covener@gmail.com>> wrote:
> 
>     On Tue, Dec 16, 2008 at 7:17 PM, Greg Stein <gstein@apache.org
>     <mailto:gstein@apache.org>> wrote:
>      > Yeah, that can be confusing with the natural language
>     directives/concepts.
>      >
>      > mod_script_lua
>      > mod_embedded_lua  (me likee this one)
> 
>     mod_core_lua?
> 
>     --
>     Eric Covener
>     covener@gmail.com <mailto:covener@gmail.com>
> 
> 


Mime
View raw message