httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruediger Pluem <rpl...@apache.org>
Subject Re: changing mod_wombat's name
Date Tue, 16 Dec 2008 22:26:01 GMT


On 12/16/2008 10:44 PM, Graham Dumpleton wrote:
> 2008/12/17 Brian McCallister <brianm@skife.org>:
>> Actually, -1
>>
>> Calling it luau is begging for mass user confusion via misspelings in
>> the LoadModule directive.
>>
>> How about:
>>
>> ap_lua, moon, or just bite the bullet and use mod_lua
> 
> Given that there could be a class of such scripting language modules
> over time, why not:
> 
>   mod_script_lua
> 
> to make it more clear for what purpose it may be. Then fits in with
> auth and proxy related modules having common prefix.

+1.

Regards

RĂ¼diger


Mime
View raw message