httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kidd, Ted R" <Ted.K...@Integris-Health.com>
Subject Apache configure
Date Sat, 15 Nov 2008 21:53:20 GMT
Hello,

I am running AIX 5.2 and am attempting to run "make" against Apache
2.0.63.     I have the following filesets installed.

 

# rpm -qa | grep gcc 

gcc-c++-4.0.0-1

gcc-4.0.0-1

libgcc-4.0.0-1

 

I am able to run the configure to completion using the command CC=gcc
./configure, but when I attempt to run the "make", I encounter this
error.

 

collect2: library libgcc_s not found

make: 1254-004 The error code from the last command is 1.

 

Stop.

make: 1254-004 The error code from the last command is 1.

 

Stop.

make: 1254-004 The error code from the last command is 1.

 

Stop.

make: 1254-004 The error code from the last command is 1.

 

Stop.

 

 

I have searched for this file and it is not on the server.  Can someone
provide assistance?

 

 

Thank you...

===================

Ted Kidd

405-951-2401

ted.kidd@integrisok.com

Systems Engineer

 



This e-mail may contain identifiable health information that is subject to protection under
state and federal law. This information is intended to be for the use of the individual named
above. If you are not the intended recipient, be aware that any disclosure, copying, distribution
or use of the contents of this information is prohibited and may be punishable by law. If
you have received this electronic transmission in error, please notify us immediately by electronic
mail (reply).
Mime
View raw message