httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jean-frederic clere <jfcl...@gmail.com>
Subject Re: [VOTE] Release Apache HTTP Server 2.2.9
Date Wed, 11 Jun 2008 10:27:12 GMT
Jim Jagielski wrote:
> Test tarballs for Apache httpd 2.2.9 are available at:
> 
>     http://httpd.apache.org/dev/dist/
> 
> Your votes please;
> 
>  +/-1
>  [  ]  Release httpd-2.2.9 as GA
> 
> ----
> 
> DO NOT begin distributing these in any manner whatsoever, please note that
> you can seriously mess up any user who installs these packages if they are
> ultimately rejected.
> 

On HP-UX (HP-UX dev25 B.11.23 U ia64) I have:
+++
mkdir /home/jfclere/APACHE9_ia64_HP-UX/lib/apr-util-1
sh: Syntax error at line 1 : `;' is not expected.
*** Error exit code 2

Stop.
*** Error exit code 1

Stop.
*** Error exit code 1

Stop.
+++
It is fixed by r663499 in apr-util trunk.
Otherwise It looks ok on other machines where I built it.
HP-UX and Solaris.

Cheers

Jean-Frederic

Mime
View raw message