httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: httpd lib depencies
Date Sat, 17 May 2008 02:32:56 GMT
Philip M. Gollucci wrote:
> Is this close ?
> 
> The only way I found to figure this out is to unpack each http distribution
> and look in 'CHANGES'
> 
> This is of use to mod_perl, so I've CC'ed them here, please drop them in
> replies unless its useful.

Well, bottom line is that httpd 2.2 -> any apr 1.2, preferably most-current.

And httpd 2.0 -> apr 0.9, again preferably most current.  apr-0 changed more
times than allowed by the apr-1 rules, but even oldest httpd 2.0 releases
should still compile against it.

Bill

Mime
View raw message