httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jorge Schrauwen" <jorge.schrau...@gmail.com>
Subject Re: Experience with Visual Studio 2008 Professional Edition
Date Wed, 05 Mar 2008 21:25:10 GMT
I've had no problems building with VC9 either, unless you do it on vista
since the new PSDK updates some files and a small edit is needed.

Also x64 building is out of the question for some reason OpenSSL/Zlib nor
httpd itself want to compile at all.

On Wed, Mar 5, 2008 at 10:12 PM, Harry Holt <harryholt@gmail.com> wrote:

> How about SSL over mod_ldap?
>
>
> On Wed, Mar 5, 2008 at 2:38 PM, Issac Goldstand <margol@beamartyr.net>
> wrote:
>
> >
> > Steffen wrote:
> > > Just to inform you.
> > > We at Apache Lounge done the first build with  Visual Studio 2008
> > > Professional Edition.
> > >
> > > SDK 6.1 (latest as today)
> > > 2.2.8 source (plus dso and fix for DOS-box)
> > > Openssl was build with VC8
> > > Zlib was build with VC8
> > >
> > > Changed in apr.hw (otherwise errors):
> > >
> > > #define _WIN32_WINNT 0x0600
> > >
> > > Further no changes.
> > >
> > > IDE build goes fine with no errors.
> > >
> > > First impression:
> > > Apache runs fine on my XP box, including mod_ssl.
> > > Only mod_deflate was not loading. Rebuilding Zlib (ms-asm) with VC9
> > and
> > > then build mod_deflate again and it
> > > starts and works.
> > >
> > > Also all the modules build with VC8, like mod_security 2.5.0,
> > mod_watch,
> > > mod_fcgid, mod_vieuw are running.
> > >
> > >
> >
> > Cool!
> >
> >   Issac
> >
>
>
>
> --
> Harry Holt, PMP




-- 
~Jorge

Mime
View raw message