httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sander Temme <scte...@apache.org>
Subject Re: Test suite on Darwin was Re: Pre-release test tarballs of httpd 1.3.40, 2.0.62 and 2.2.7 available
Date Mon, 07 Jan 2008 07:41:10 GMT

On Jan 6, 2008, at 11:18 PM, Justin Erenkrantz wrote:

> Interesting in that this differs from my tests on 10.5.1/Intel (see my
> earlier post).  What perl / LWP were you using?

I actually built my own perl 5.10.0, put its bin in front of my PATH  
and installed all the requisite modules. I did this mainly because I  
don't want to mess with the system installation, but prefer to hose  
one I can easily replace. (:

Perl          5.10.0
Crypt::SSLeay 0.57
LWP           5.808
MIME::Base64  3.07_01
Digest::MD5   2.36_01

> I'm kind of concerned if we diverge on Intel vs. PowerPC...  -- justin

Your failure pattern actually smacks of broken Crypt::SSLeay,  
Digest::MD5 or even MIME::Base64 fu: try forcing those modules to  
(re)install.

S.

-- 
Sander Temme
sctemme@apache.org
PGP FP: 51B4 8727 466A 0BC3 69F4  B7B8 B2BE BC40 1529 24AF




Mime
View raw message