httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jorge Schrauwen" <jorge.schrau...@gmail.com>
Subject Re: Pre-release test tarballs of httpd 1.3.40, 2.0.62 and 2.2.7 available
Date Sat, 05 Jan 2008 12:10:27 GMT
That could explain why I'm not seeing it... I don't have
Win32DisableAcceptEx in there.
I'll report back later once I add it.

On Jan 5, 2008 1:08 PM, Steffen <info@apachelounge.com> wrote:
> Looks like that it happens only when add Win32DisableAcceptEx to the conf.
>
> Steffen
>
>
> ----- Original Message -----
> From: "Ruediger Pluem" <rpluem@apache.org>
> To: <dev@httpd.apache.org>
> Sent: Saturday, 05 January, 2008 12:12
> Subject: Re: Pre-release test tarballs of httpd 1.3.40, 2.0.62 and 2.2.7
> available
>
>
> >
> >
>
> > On 01/05/2008 11:36 AM, Steffen wrote:
> >> Building fine with GUI on VS 2005 out of the box.
> >>
> >> With the shipped httpd.conf " It works! "
> >>
> >> It crashes when apr_bucket_alloc() is called by modules
> >> and also when eg. "EnableMMAP off" is set:
> >>
> >> \srclib\apr-util\buckets\apr_buckets_alloc.c
> >>
> >> +  list 0x00b71f10 {pool=0x00b6ff08 allocator=0x00000000
> >> freelist=0x00000000
> >> ...} apr_bucket_alloc_t *
> >
> > With an allocator set to NULL....
> >
> >>
> >>> libaprutil-1.dll!apr_bucket_alloc(unsigned int size=40,
> >>> apr_bucket_alloc_t
> >>> * list=0x00b71f10)  Line 135 C
> >
> >
> > A longer stack trace would be helpful here.
> >
> > Regards
> >
> > RĂ¼diger
> >
> >
>
>



-- 
~Jorge

Mime
View raw message