httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Trawick" <traw...@gmail.com>
Subject Re: Error from DSOLoadLibrary in Apache2.0.61(64 bit) on AIX 5.3(64 bit)
Date Tue, 09 Oct 2007 11:11:30 GMT
On 10/9/07, Renu Tiwari <Renu_Tiwari@infosys.com> wrote:
>
>  We are facing an issue in dynamically loading the thirdparty module to
> Apache2.0.61 server. Error shown in error_logs of Apache server is
>
> *"Error from DSOLoadLibrary - Not enough space".*
>
That's not an Apache message, FWIW.  I can't find a reference to
"DSOLoadLibrary".

googling indicates that some symbol table might be full and maybe some other
ld options need to be used (something about big table of contents -- ld flag
bigtoc)

See if there is a LDR_CNTRL setting in bin/envvars.  If there is one (I
don't think there should be one for 64-bit), comment it out to confirm that
it doesn't hurt this.

Call AIX support.

Work with AIX folks that help ISVs.

Mime
View raw message