httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roy T. Fielding" <field...@gbiv.com>
Subject Re: AP_CONN_CLOSE on force-response-1.0
Date Thu, 11 Oct 2007 17:57:21 GMT
On Oct 11, 2007, at 12:55 AM, Aleksey Midenkov wrote:
>> This is all irrelevant.  No current installation should need any of
>> those env variables set.  They exist solely for working around old
>> versions of old clients that no longer exist on the net.
>
> Not all... We need mod_proxy responding exactly with what protocol  
> backend
> server sent. For this purpose we use force-response-1.0.

Then you are violating the HTTP standard.

....Roy

Mime
View raw message