httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Erenkrantz" <jus...@erenkrantz.com>
Subject Re: As we contemplate what to fix, and how to roll out 2.4 and 3.0
Date Tue, 02 Oct 2007 19:04:44 GMT
On Oct 2, 2007 11:52 AM, Paul Querna <chip@force-elite.com> wrote:
> So, the first step is to cut out any illusion that new features are
> going into 1.3, with a statement like this:
>
> Starting in January 2008, only critical security issues will be fixed in
> Apache HTTP Server versions 1.3.x or 2.0.x.
>
> I honestly believe we will be somewhat responsible for fixing any major
> security issues in 1.3 and 2.0 for the next 5-10 years, unless Waka
> suddenly explodes and replaces http :-)
>
> Thoughts?

+1.  -- justin

Mime
View raw message