httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Graham Dumpleton" <graham.dumple...@gmail.com>
Subject Win32 httpd 2.2.6 installer missing mod_auth.h?
Date Wed, 26 Sep 2007 23:02:17 GMT
I'm working on extensions to an existing Apache module of my own to
add support for auth providers. Problem is that people who are trying
to compile it for Win32 have found that the ASF httpd 2.2.6 installer:

  http://www.apache.org/dist/httpd/binaries/win32/apache_2.2.6-win32-x86-openssl-0.9.8e.msi

is missing mod_auth.h in the include directory.

Is this an oversight in the packaging up of Win32 installer, or is the
presumption that one can use this package to compile modules against
which need auth provider support wrong?

Thanks.

Graham

Mime
View raw message