httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: AW: SSL_VERSION_LIBRARY
Date Tue, 11 Sep 2007 21:20:58 GMT
Jim Jagielski wrote:
> What with this and the Win32/apr issues, seems to me that
> we should consider a 2.2.7 out soonish :)

I was about to suggest the same :)

With Win32/APR there isn't a fix.  Not yet at least, Tom Donovan and I are
going back and forth with ideas that break the fewest binaries (it's not
going to be workable to require users to obtain new copies).  So some
fix that is entirely made by a minor change to mod_fcgid itself, and not
the individually compiled fcgid's, is more appropriate.

But I've sort of put that aside to look at the mod_perl issues that some
user had reported.  Will have some update shortly this week.

The SSL_VERISON_LIBRARY is thankfully quite fixable, something in, say
patches/apply_to_2.2.6 would certainly go a long ways to helping in the
very short term.

Bill

Mime
View raw message