httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zvi Har'El" ...@math.technion.ac.il>
Subject Re: SSL_VERSION_LIBRARY
Date Sun, 09 Sep 2007 20:18:05 GMT
Yes. This fixed the problem: Now I get

SSL_VERSION_LIBRARY=OpenSSL/0.9.8e


On 09/09/07 22:12, Ruediger Pluem wrote:

> On 09/08/2007 08:40 PM, Zvi Har'El wrote:
>   
>> Hi,
>>
>> I installed the new httpd 2.2.6 on several machines. One of them runs
>> RedHat Enterprise Linux. Another is Solaris 2.9. When looking at the SSL
>> environment variables in a simple CGI, I notticed that on the Linux machine,
>> SSL_VERSION_LIBRARY is not set at all, and in the Solaris machine, it contains
>> several lines from the apache magic files.
>>     
>
> This looks similar to PR 43334 (https://issues.apache.org/bugzilla/show_bug.cgi?id=43334).
> Could you please test my diagnostic patch from there?
>
> Regards
>
> RĂ¼diger
>   

-- 
Dr. Zvi Har'El      mailto:rl@math.technion.ac.il    Department of Mathematics
tel:+972-54-4227607                  Technion - Israel Institute of Technology
fax:+972-4-8293388  http://www.math.technion.ac.il/~rl/    Haifa 32000, ISRAEL
"If you can't say somethin' nice, don't say nothin' at all." -- Thumper (1942)


Mime
View raw message