httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <>
Subject Re: [VOTE] Apache 2.2.6, 2.0.61 and 1.3.39 release candidate tarballs for review
Date Fri, 07 Sep 2007 01:20:37 GMT
Steffen wrote:
> The later post was a report of an other tester, sorry no answer I have.
> Yes, I dicusssed it with the maintainer of mod_fcgid today. He is
> puzzling now an as I told before, we have to wait.

Before he puzzles too long, you might want to ensure you have a full
rebuild of mod_fcgid against apr-1.2.11, that is the one bundled in the
new httpd-2.2.6.  If it *did* use include/arch/win32/*.h files (which
does *not* following the versioning rules, because those entries are
strictly private to the library) --- there's a good chance that a new
module build is required.  It occurred to me that since the authors do
probably delve into the win32 internals, you might want to check this out.

View raw message