httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Schwartz <schwa...@cs.fsu.edu>
Subject Corrupted archive file?
Date Sun, 09 Sep 2007 13:36:23 GMT

The file 

 
http://archive.apache.org/dist/tomcat/tomcat-5/v5.5.17/bin/apache-tomcat-5.5.17.exe

appears to be corrupted.  In fact it seems to be about half the size it
should be, as compared with other distributions of Tomcat.

Could you please check this and let me know?

I need this version because it is the only one that works with ESRI's ArcIMS
9.2 (according to their documentation).

Thanks,

--Dan Schwartz

-- 
View this message in context: http://www.nabble.com/Corrupted-archive-file--tf4409269.html#a12578926
Sent from the Apache HTTP Server - Dev mailing list archive at Nabble.com.


Mime
View raw message