httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brad Nicholes" <BNICHO...@novell.com>
Subject Re: mod_ftp, status and progress?
Date Thu, 26 Apr 2007 23:16:28 GMT
>>> On 4/26/2007 at 4:16 PM, in message
<l0OvdDF5TH8Ii1tG9tn64sSL1IgnQiRpya3x1k7MWPI@akmail>, Guenter Knauf
<fuankg@apache.org> wrote:
> Hi,
>> Wouldn't it be better to focus on 2.2.x and onwards? OK, there's a lot
>> of people still running 1.3 and 2.0, but that doesn't mean that we
>> have to make it run on all of them...
> 
>> I'm all for focusing on getting it usable for 2.2+, and if people
> it compile and runs fine with 2.2.x at least on Linux and Win32, so there's 
> nothing to focus on.
> 
> It does however not compile with 2.3.x trunk due to removal of 
> ap_requires()...
> 
> Guenter.

Sounds like it need to be ported to use the new provider based authz.  

Brad


Mime
View raw message