httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From steve <iamste...@gmail.com>
Subject FastCGI
Date Tue, 20 Feb 2007 22:03:11 GMT
Is Apache considering including a FastCGI module? Apache includes a
CGI module, but not FastCGI. And the FastCGI module that is available
does not compile with Apache 2.2 (yes, I know the ways around that).
One of the advantages of Lighttpd is that it has built-in support for
FastCGI, including load balancing, and its simple configuration.

As FastCGI is necessary for our setup, and Apache 2.2 doesn't support
it without both an abandoned third party module and a fourth-party
patch, one can imagine how the higher-ups take issue with the setup.

Thank you.
-steve

Mime
View raw message