httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Orton <jor...@redhat.com>
Subject Re: [PATCH] segfault in httpd-2.0.59, probably namespace conflict between libpcre and libc
Date Wed, 22 Nov 2006 13:26:55 GMT
On Wed, Nov 22, 2006 at 02:15:06PM +0100, Fran├žois wrote:
> On Debian Sarge 3.1 rev2, httpd compiled with external libpcre 4.x and some
> RewriteRules segfault occurs every time we start the daemon.

2.0.x doesn't support use of external PCRE, this should be reported to 
Debian directly since it's something patched in.

2.2.x supports the external PCRE and doesn't have the problem you 
describe from directly calling the POSIX regex.h functions.

Regards,

joe

Mime
View raw message