httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-frederic Clere <>
Subject Re: Additing a storage for the shared information of the worker in
Date Fri, 14 Jul 2006 14:00:10 GMT
Brian Akins wrote:

> Jim Jagielski wrote:
> at
>> is the "actual" scoreboard and what is the proxy's "segment"
>> of scoreboard space... Eg the ap_scoreboard_* stuff implies
>> that it's Apache's "real" scoreboard.
> Like I said, I think this "scoreboard" stuff should be more generic 
> than just proxy.  It could be renamed to avoid confusion with the 
> "real" scoreboard.  But, there is no reason the "real" scoreboard 
> couldn't use "mod_scoreboard" itself.  It would just have to be core.  
> probably best to have "mod_scoreboard" now, and merge the two later.
I have named it "slotmem" because really could be used for anything that 
needs "shared memory slots", now its code has nothing to with mod_proxy, 
should I commit it in a new modules subdirectory like modules/mem?



View raw message