httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject gcc and httpd
Date Thu, 06 Jul 2006 07:11:36 GMT
Hi,

versions of httpd prior to 2.0.49 compile successfully with gcc 3.0+, but upon run, they give
a Bus Error (seg fault)
However, gcc 2.95.3 works fine.  I've heard Geoffery Young seen similiar on some form of linux,
and I'm on FreeBSD.

This should be a ./configure error/check.....

If this is a good idea, I'll craft a patch for this.

-- 
------------------------------------------------------------------------
Philip M. Gollucci (pgollucci@p6m7g8.com) 323.219.4708
Consultant / http://p6m7g8.net/Resume/resume.shtml
Senior Software Engineer - TicketMaster - http://ticketmaster.com
1024D/A79997FA F357 0FDD 2301 6296 690F  6A47 D55A 7172 A799 97F

"In all that I've done wrong I know I must have done something right to
deserve a hug every morning and butterfly kisses at night."

Mime
View raw message