httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <>
Subject Re: RFC: rename mod_cache to mod_http_cache
Date Wed, 03 May 2006 19:34:47 GMT
Brian Akins wrote:

> Not wanting to stir the huge pot o' stuff that is going on here, but 
> what are the thoughts of renaming mod_cache to mod_http_cache? mod_cache 
> is http specific.  This would follow the general ide that mod_proxy uses.

This is a good idea, but thinking about this for a bit, doing so would 
be impossible to backport to v2.2 (it would break existing configs). 
This in turn would make it more difficult for fixes that would be useful 
in v2.2 to be backported, forcing people to wait until v2.4 before 
seeing the advantages.

I agree that a rename should definitely happen though, but I'd say not yet.


View raw message