httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Akins <>
Subject RFC: rename mod_cache to mod_http_cache
Date Wed, 03 May 2006 19:25:32 GMT
Not wanting to stir the huge pot o' stuff that is going on here, but 
what are the thoughts of renaming mod_cache to mod_http_cache? 
mod_cache is http specific.  This would follow the general ide that 
mod_proxy uses.

I am not suggesting changing any functionality at this time, simply 
renaming it to a more suitable name.

Brian Akins
Lead Systems Engineer
CNN Internet Technologies

View raw message